Issue:


Backup reports contain the errors: 

"Quota (E-mail Account) exceeded" 

"License module quota exceeded"


Cause:


This can occur when items are selected in the backup sources 'shortcut' menu, of an office 365 backup. When an item selected here such as Onedrive, the client attempts to backup ALL users Onedrive accounts and not just those individually selected in the 'I would like to choose the items to backup' menu.


Resolution:


To resolve, deselect the one drive option in the backup sources shortcut menu and then ensure only the required accounts are selected in the 'I would like to choose the items to backup' menu. Run a manual backup to confirm the error has cleared.


If you require additional office 365 modules, please contact sales for a quote ([email protected]).